Posible solución al problema del 3G en iPhone 4 con iOS 6.1

 

 

 

Tras dos horas probando opciones, distintas configuraciones y activando y desactivando todo. Creo haber encontrado una solución al problema del 3G que al menos en mi caso, y el de un compañero, ha funcionado.

 

 Ayer actualicé a iOS 6.1 en mi iPhone 4 Libre de 16Gb. Como me pasé toda la tarde y noche con el Wifi, no caí en la cuenta de que había perdido el 3G, que si bien el iPhone me marcaba como conectado, no recibía señal alguna.

 

 Decir que estoy en la compaía Ono móvil, que no se lleva muy bien normalmente con mi iPhone.

 

 

 Una de las primeras cosas que he hecho, y no sé si ha influido, es retirar la microSIM de Ono, con el iPhone en marcha, y meter una de Movistar.

 Con ella dentro he ido a:

 Ajustes -> General -> Restablecer -> Restablecer ajusted de red.

 

Estará como un minuto trabajando con el logo de Apple en la pantalla.

 

 Como me imaginaba, al meter mi microSIM de Ono, seguía sin funcionar el 3G.

 

Sin embargo se me ha ocurrido ir a:

 Ajustes -> General -> Datos Móviles – Red de datos móviles

 

 Ahí he visto que los puntos de acceso de “datos móviles” estaban en blanco.

 

 En mi caso he puesto el de ONO:

 

 Punto de acceso: internet.ono.com

 Nombre de usuario: (dejar en blanco)

 Contraseña: (dejar en blanco)

 

 He activado y desactivado el modo avión y…Voilà!

3G FUNCIONANDO EN MI IPHONE 4 CON IOS 6.1

 

Comentar todo lo que os ocurra, que seguro será de utilidad para otros.

 

 

Author Image
Author: ManuAlamar iOS & .NET Developer. Ingeniero Técnico Informático especialmente interesado en proyectos relacionados con la tecnología móvil y web
  • Pingback: Posible solución al problema del 3g en iOS 6.1 (iPhone 4)()

  • Fernando

    He seguido tu consejo y ha funcionado perfectamente. Un crack.
    Gracias.

  • Alatriste capitán

    En jaztel , funciona poniendo:
    Jazzinternet

    Sólo poniendo eso y reiniciando.

  • Javi

    Acabo de hacer lo q decis y ami no me funciona yo estoy en jazztel

  • Jorge Moraleda

    Yo estaba con el mismo problema en vtr chile y se cai la señal de red y 3g al conectar el 3g en el menu del iphone 4 pero borre el nombre y pass y deje solo el punto de red y ahora anda de lujo…

  • tania

    Yo soi orange y tengo el miamo ptoblema y toi desqicia q tengo q poner….. orange.intenet.com o q

  • Racompe

    Estoy con Ono y me pasaba lo mismo, el 3G sin funcionar. He hecho lo de ajustes y funciona.

    Gracias por la info

  • Aaron

    A mi tampoco me funciona el 3G me sucedió lo mismo en un iPhone 4S Movistar, no tengo idea de porque, ya desconecte el wifi, reinicié el iPhone y nada. Alguien sabe como puedo lograr revivir mi tráfico de datos?

  • Jesus

    Funciona poniendo Jazzinternet, si.
    Desde Jaztel.

  • raul moreno

    hola a todos soy tecnico de ono raul moreno ,

    os paso un linc para la configurarcion del apn de todos operadores espana ; http://www.adslzone.net/moviles/como-configurar-los-diferentes-apn-de-los-operadores/

    seria en iphone ; ajustes – datos moviles – red de datos moviles – nombre de punto de acceso

    para anderoid : ajustes – mas ajustes o mas redes o mas despotivos redes moviles – apn o nombre de punto de acceso

    para blakbery / ajustes – opciones avanzadas – tcp – punto de acceso

    espero que os ayude esto

    cordialmente raul tecnico de ono

  • raul moreno

    tania entra en ajustes datos moviles activa la prima opcion datos del movil – la intrencia de los datos – lluego pulces red de datos moviles y escriva en nombre de punto de aceso :orangeworld
    todo seguido y ya te funcion oki saludos